Status Page
Performance Degraded - Unplanned disruption - Perth CBD and surrounds Issue Opened: Tuesday 13th of April 2021 1:50PM
ETA: 1:50pm
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
This incident is now marked as resolved.
Last Updated: 2 Years Ago
Resolved
The issue was identified as relating to a cabling misconfiguration. Corrective steps have been taken, and service are now restored - we apologise for the disruption and will continue to monitor this site closely.
Last Updated: 2 Years Ago
Monitoring
We're aware of an issue affecting Pentanet Fixed Wireless services in Perth CBD and surrounds. Our team are looking into the issue, with further updates to follow shortly.
Last Updated: 2 Years Ago
Investigating