Status Page
Advisory Only - Extreme weather alert Issue Opened: Monday 26th of July 2021 6:09PM
ETA: 6:00AM Tuesday, August 3rd
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
This issue is now marked as resolved.
Last Updated: 2 Years Ago
Resolved
We wish to advise customers that extreme weather may impact some Pentanet Fixed Wireless services in the following suburbs and surrounding areas:
• Wangara and Landsdale
• Scarborough
• Morley
• Crawley
• O'Connor
• Spearwood
• Myaree
Our team will continue to monitor the network closely, with teams standing by for emergency response.

Last Updated: 2 Years Ago
Monitoring