Status Page
Outage - Dawesville & Surrounds Issue Opened: Thursday 4th of April 2024 1:52PM
ETA: 11PM
  • Services affected:
  • • OptiComm Network
Resolved
This is resolved. Thank you for your patience.
Last Updated: 4 Days Ago
Resolved
We're aware of an outage on the OptiComm network impacting users in Dawesville & surrounds. We will continue providing any meaningful updates received from the wholesaler during this time and apologise for any inconvenience caused by this disruption to your service.
Last Updated: 1 Month Ago
Identified