Status Page
Partial Outage - Unplanned disruption - Ellenbrook, Baskerville and surrounds Issue Opened: Monday 23rd of August 2021 3:08PM
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
Site appears to be stable and fully operational after a period of monitoring.
Last Updated: 2 Years Ago
Resolved
All services have been restored as of approximately 4:00pm. We apologise for the interruption, and will continue to monitor closely.
Last Updated: 2 Years Ago
Monitoring
Estimated Restoration Time for this fault is 4:15pm.
Last Updated: 2 Years Ago
Identified
We're aware of an issue affecting some Pentanet Fixed Wireless services in Ellenbrook, Baskerville, and the surrounding areas. The issue has been isolated to a power supply failure, and a technician has been dispatched for further investigation.
Last Updated: 2 Years Ago
Identified