Status Page
Partial Outage - Unplanned disruption - Koondoola and surrounds Issue Opened: Wednesday 14th of April 2021 11:03AM
ETA: 12:45pm
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
This incident is now marked as resolved.
Last Updated: 2 Years Ago
Resolved
The affected hardware component has been replaced, and services are now restored. We will continue to monitor the site closely.
Last Updated: 2 Years Ago
Monitoring
A fault has been identified and a technician has been dispatched to attend and perform corrective works. The ETR has been revised to 12:15pm.
Last Updated: 2 Years Ago
Identified
Our team are currently investigating an incident affecting some Pentanet Fixed Wireless services in Koondoola and the surrounding areas.
Last Updated: 2 Years Ago
Investigating