Status Page
Partial Outage - Off-net Fixed Wireless - Hillarys Issue Opened: Thursday 21st of November 2019 8:05AM
  • Services affected:
Resolved
This incident is now resolved.
Last Updated: 4 Years Ago
Resolved
We're aware of an issue affecting some users with off-net fixed wireless services in and around the Hillarys area. The relevant parties have been alerted and are investigating. We apologise for the disruption and will provide further updates as we have them.
Last Updated: 4 Years Ago
Identified