Status Page
Slight Impact - Mindarie, Butler, Merriwa and Northern Corridor Issue Opened: Monday 9th of May 2022 12:31PM
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
Works performed last week were successful.
Last Updated: 1 Year Ago
Resolved
Our team are aware of an issue affecting a small amount of Pentanet Fixed Wireless services in the Mindarie area. Affected users may experience brief intermittent drop outs while our team are looking into the cause of the issue. We hope to have this resolved as soon as possible and appreciate your patience and understanding whist we work through this.
Last Updated: 1 Year Ago
Identified