Status Page
Performance Degraded - WA connectivity Issue Opened: Friday 30th of July 2021 9:29AM
ETA: ASAP
  • Services affected:
  • • Pentanet Network
Resolved
This incident is now marked as resolved.
Last Updated: 2 Years Ago
Resolved
The issue has been identified and corrected. We will continue to monitor the impact of this issue closely.
Last Updated: 2 Years Ago
Monitoring
We're aware of an issue affecting connectivity to some destinations. Our team are looking in to it with priority.
Last Updated: 2 Years Ago
Investigating