Status Page
Partial Outage - Unplanned outage - Karrinyup and surrounds Issue Opened: Wednesday 1st of September 2021 7:37AM
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
This incident is now marked as resolved.
Last Updated: 2 Years Ago
Resolved
Power has been restored as of approximately 8:30am. Services may be briefly interrupted again during a one-hour window as technicians begin light remediation work.
Last Updated: 2 Years Ago
Monitoring
The issue has been diagnosed as a failure in grid supply, with local battery backup additionally failing to support the site. Technicians are currently preparing to access and power the site using emergency genset.
Last Updated: 2 Years Ago
Identified
We're aware of an issue impacting a number of Pentanet Fixed WIreless services in Karrinyup and the surrounding areas. Our team are investigating now.
Last Updated: 2 Years Ago
Investigating