Status Page
Partial Outage - Unplanned outage - Osborne Park and surrounds Issue Opened: Sunday 29th of August 2021 8:57PM
ETA: 9:20
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
This incident is now resolved.
Last Updated: 2 Years Ago
Resolved
Power has been restored, with most services now available again. We will continue to observe and monitor this site closely.
Last Updated: 2 Years Ago
Monitoring
We're aware of an issue affecting some Pentanet Fixed Wireless services in Osborne Park and the surrounding areas. The issue has been identified as a loss of grid power, and a technician is currently en-route with backup generator. Restoration time is currently estimated at 9:30pm.
Last Updated: 2 Years Ago
Identified