Status Page
Performance Degraded - Fixed Wireless - Cooloongup and surrounds Issue Opened: Tuesday 7th of September 2021 3:22PM
ETA: ASAP
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
This incident is now marked as resolved.
Last Updated: 2 Years Ago
Resolved
We're aware of an issue affecting services, and emergency works to resolve this issue are ongoing.
Last Updated: 2 Years Ago
Investigating
This maintenance is now marked as complete.
Last Updated: 2 Years Ago
Resolved
The Pentanet team are performing emergency maintenance to infrastructure servicing Pentanet Fixed Wireless customers in Cooloongup and the surrounding areas. Some services may be interrupted briefly while maintenance is carried out.
Last Updated: 2 Years Ago
Investigating