Status Page
Outage - Highgate, Perth CBD, Crawley & Northbridge Issue Opened: Wednesday 27th of March 2024 12:46PM
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
This issue has been resolved. Thank you for your patience and understanding.
Last Updated: 1 Month Ago
Resolved
Service has been restored at Highgate and Crawley sites. Our technicians are currently working to restore service at the Perth CBD and Northbridge locations.
Last Updated: 1 Month Ago
Identified
Services have been partially restored following an on-site investigation by the technician. The team is continuing to monitor the site.
Last Updated: 1 Month Ago
Identified
We are currently experiencing an outage in Highgate, Perth CBD, Crawley & Northbridge area. We apologize for any inconvenience and appreciate your patience as we await resolution.
Last Updated: 1 Month Ago
Investigating