Status Page
Outage - Crawley and Surrounds Issue Opened: Thursday 4th of April 2024 9:04AM
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
This incident has been resolved. Service should now be restored. Thank you for your patience, and we apologize for any inconvenience caused by this disruption to services.
Last Updated: 4 Weeks Ago
Resolved
We are currently experiencing an outage in Crawley & surrounding areas. A technician has been dispatched to site. We apologize for any inconvenience and appreciate your patience as we await resolution.
Last Updated: 4 Weeks Ago
Identified