Status Page
Partial Outage - Power incident - Mindarie, Butler & Surrounds Issue Opened: Friday 28th of February 2020 7:30AM
  • Services affected:
  • • Pentanet Fixed Wireless
Resolved
We are continuing to monitor the site closely, but this incident is now marked as closed.
Last Updated: 1 Year Ago
Resolved
Works to replace equipment on the tower have been successfully completed, and all services are now restored.
Last Updated: 1 Year Ago
Monitoring
Equipment damaged by lighting strike has been replaced and Pentanet engineers are currently working on restoring services.
Last Updated: 1 Year Ago
Identified
Replacement hardware has arrived on site. Rigging teams are waiting for a gap in the weather to perform restoration works. Further updates will be provided as they become available.
Last Updated: 1 Year Ago
Identified
Emergency teams have identified the cause of the issue to be a lightning strike. Restoration works are underway, no firm ETA has been given at this stage, updates will be provided as they become available.
Last Updated: 1 Year Ago
Identified
Emergency power has been set up on site. Services should now be resuming.
Last Updated: 1 Year Ago
Identified
Pentanet emergency response team have confirmed lightning is still present within close proximity to site. Once the site is deemed safe, works will commence.
Last Updated: 1 Year Ago
Investigating
A power disturbance has been identified at the Mindarie tower. Technicians are enroute to site with emergency back up power. Updates to follow as they become available.
Last Updated: 1 Year Ago
Investigating